OnePlatform reduced availablility
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 22:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 21:05 UTC
Investigating
We are investigating an issue with the OnePlatform resulting in reduced availability.
Posted Jul 29, 2021 - 20:31 UTC
This incident affected: One Platform / Portals (One Platform / API).