OnePlatform Scripting Performance
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted May 03, 2021 - 20:21 UTC
Identified
We have identified an issue that is affecting the availability of a small portion of OnePlatform scripts. We have addressed the issue, and the affected scripts are recovering.
Posted May 03, 2021 - 19:32 UTC
This incident affected: One Platform / Portals (One Platform / API).