OnePlatform Scripting availability
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 22:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2021 - 22:07 UTC
Identified
We have identified an issue affecting availability of a minority of scripts in the One Platform. A fix is in progress.
Posted Jul 25, 2021 - 21:17 UTC
This incident affected: One Platform / Portals (One Platform / API).