Murano Device connectivity issues.
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted Dec 17, 2018 - 05:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2018 - 02:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2018 - 02:29 UTC
Identified
We have identified the issue affecting a limited number of customer products and are working on a fix.
Posted Dec 17, 2018 - 02:29 UTC
This incident affected: Murano Platform (Murano Device API / IoT Connectors).