ExoSense Degraded Performance
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 21:25 UTC
Monitoring
We continue to monitor.
Posted Jun 26, 2020 - 17:09 UTC
Investigating
We are investigation an issue that results in a small percentage of incoming device data packets to no be processed.
Posted Jun 26, 2020 - 15:21 UTC
This incident affected: ExoSense® (ExoSense®).