Murano HTTP-service outage
Incident Report for Exosite
Resolved
We have identified the issue with a third party service and updated the dependent Murano service to resolve the issue.
Posted Dec 13, 2017 - 01:57 UTC
Investigating
The issue with the Murano HTTP service has resurfaced. We are investigating ways around the external service causing the issue.
Posted Dec 12, 2017 - 22:41 UTC