ExoSense Degraded Performance
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 17:41 UTC
Monitoring
We have taken steps to mitigate and will continue to monitor.
Posted Nov 18, 2021 - 17:37 UTC
Identified
We have identified an issue with an upstream provider that affects processing data for ExoSense.
Posted Nov 18, 2021 - 17:27 UTC
This incident affected: ExoSense® (ExoSense®).