TSDB Export Job Issue
Incident Report for Exosite
Resolved
TSDB / Report Exports are working. We will continue to monitor.
Posted Oct 12, 2019 - 03:05 UTC
Investigating
We are investigating an issue that effects large time series data exports. This issue also affects ExoSense export reports being generated.
Posted Oct 11, 2019 - 20:58 UTC
This incident affected: ExoSense® (ExoSense®) and Murano Platform (Murano Time Series Service).