Murano API Service Outage
Incident Report for Exosite
Resolved
The issue has been resolved and service restored.
Posted Aug 12, 2017 - 06:07 UTC
Identified
We are currently experiencing an issue with our Murano related DB servers. The issue has been identified and we are working towards a solution currently.
Posted Aug 12, 2017 - 06:00 UTC