Creating a solution may fail
Incident Report for Exosite
Resolved
We believe we have resolved the problem, but we are continuing to watch the services involved to ensure that they continue to function properly.
Posted Aug 11, 2016 - 16:51 UTC
Investigating
We have found that attempting to create a solution may fail. We are attempting to determine the cause.
Posted Aug 11, 2016 - 15:07 UTC