Email unavailable from ONEP and Murano
Incident Report for Exosite
Resolved
All mail queues have emptied out.
Posted Mar 16, 2017 - 19:00 UTC
Monitoring
Our quota has been raised. It may take some time to work through the backlog of messages, so new messages may be delayed.
Posted Mar 15, 2017 - 13:06 UTC
Identified
Due to a configuration error, a large backlog of email accumulated on some of the ONEP servers. Once the configuration error was corrected, the large backlog consumed our quota with our email provider. We have contacted the provider and requested a higher quota.
Posted Mar 14, 2017 - 22:37 UTC