One Platform API connection Timeouts.
Incident Report for Exosite
Resolved
One Platform API latencies have returned to normal levels.
Posted Jan 06, 2017 - 23:36 UTC
Investigating
Clients may experience timeout exceptions while using the RPC API, HTTP Data API, and the Provisioning API. We are working to resolve these issues as soon as possible.
Posted Jan 06, 2017 - 20:33 UTC