Murano Device connectivity issues.
Incident Report for Exosite
Resolved
The issue has been resolved. Please contact our support team if you have any questions.
Posted Dec 14, 2018 - 19:18 UTC
Identified
We have identified the issue affecting a limited number of customer products and are working on a fix.
Posted Dec 14, 2018 - 17:20 UTC
Investigating
We are seeing a limited number of Murano products have device connectivity issues. We are investigating the issue.
Posted Dec 14, 2018 - 16:30 UTC
This incident affected: Murano Platform (Murano Device API / IoT Connectors).