Event Logs not properly showing in the ExoSense
Incident Report for Exosite
Resolved
This incident has been resolved, ExoSense Event Log page and panels are properly showing events for assets.
Posted Dec 05, 2019 - 02:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 01:59 UTC
Investigating
We are investigating an issue that causes rule events to not show properly in ExoSense Logs page and dashboard Logs panel. The events are properly being processed and stored, notifications are being sent, but they are not showing in the application.
Posted Dec 04, 2019 - 23:21 UTC
This incident affected: ExoSense® (ExoSense®).