Murano Relational Database Service performance degradation
Incident Report for Exosite
Resolved
No further issues have been detected at this time and the Murano Relational Database Service remains fully operational. If you have any further issues connecting your solutions to the service, please contact our support team.
Posted Dec 12, 2018 - 19:31 UTC
Monitoring
We have addressed the issue. All solution's performance should be back to normal. Please reach out to our support team if you have any questions or concerns.
Posted Dec 12, 2018 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2018 - 15:09 UTC
Investigating
We are investigating reports of slowness for some customers who are using the Murano Relational Database Service.
Posted Dec 12, 2018 - 15:07 UTC
This incident affected: Murano Platform (Murano Platform).