Problems with solution deployment
Incident Report for Exosite
Resolved
We have resolved the Murano solution deployment problem. All systems are now stable, and Murano solutions can be deployed without issue.
Posted Nov 21, 2016 - 20:06 UTC
Identified
We have identified an issue that's preventing users from deploying Murano certain solutions. A fix is in development. We will update the status page as we make progress.
Posted Nov 21, 2016 - 18:16 UTC