Performance Degradation

Incident Report for Exosite

Resolved

This issue has been resolved.
Posted Dec 10, 2025 - 21:25 UTC

Monitoring

We've taken action to resolve the issue and will continue to monitor.
Posted Dec 10, 2025 - 21:15 UTC

Investigating

We are currently investigating an issue with the Exosense data pipeline.
Posted Dec 10, 2025 - 20:58 UTC
This incident affected: ExoSense® (ExoSense®).