Portals API is down
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted Jun 15, 2018 - 18:45 UTC
Monitoring
We believe we have solved the problem.
Posted Jun 15, 2018 - 17:18 UTC
Investigating
The Portals API is currently returning 400 to all requests. We are investigating the problem.
Posted Jun 15, 2018 - 15:57 UTC
This incident affected: One Platform / Portals (Portals Web Interface / Portals API).