Murano HTTP service outage
Incident Report for Exosite
Resolved
We have identified the issue with a third party service which has been resolved.
Posted Dec 12, 2017 - 21:36 UTC
Investigating
We are currently experiencing latency issues with HTTP services in Murano solutions. We are working to identify the root cause currently.
Posted Dec 12, 2017 - 21:24 UTC