One Platform availability

Incident Report for Exosite

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 18:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 17:40 UTC

Investigating

We are investigating an issue affecting One Platform availability
Posted Apr 02, 2026 - 15:34 UTC
This incident affected: One Platform / Portals (Portals Web Interface / Portals API, One Platform / API).