Exosite Account UI outage
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 21:14 UTC
Monitoring
We are monitoring the status of our upstream provider. At this time all systems are operational.
Posted Sep 09, 2020 - 20:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2020 - 19:07 UTC
Update
We continue to work with the upstream provider to resolve this issue.
Posted Sep 09, 2020 - 17:51 UTC
Identified
We have identified an outage with an upstream provider affecting loading of the exosite.io accounts UI.

Platform applications, services, and device connectivity are not affected.

We are working to address the issue.
Posted Sep 09, 2020 - 17:04 UTC
This incident affected: Murano Platform (Murano Platform) and Exosite Account & Billing Management Application.