Site-wide outages of exosite.com domains due to third-party DNS problems
Incident Report for Exosite
Resolved
We are confident that the DNS problem has been resolved and will not return.
Posted Aug 23, 2016 - 23:07 UTC
Monitoring
This DNS problem has been resolved, but we continue to be on high alert for complications. We will mark this status update Resolved when we are fully confident that the resolution is permanent.
Posted Aug 23, 2016 - 21:49 UTC
Update
Our DNS provider is experiencing a denial of service (DOS) attack. Since we have little information about how long their service outage will last, we're executing our backup plan of moving to a different DNS provider. We expect to finish that work within the hour.
Posted Aug 23, 2016 - 21:04 UTC
Identified
Our DNS provider is having an outage that affects Exosite ONE Platform, Portals, and some elements of Murano. We are working with our provider to restore service.
Posted Aug 23, 2016 - 20:47 UTC