Partial Service Degradation on the One Platform
Incident Report for Exosite
Resolved
This incident has been resolved.
Posted Jun 27, 2020 - 16:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2020 - 16:42 UTC
Update
We are continuing to monitor for a potential problem with the Portals API.
Posted Jun 27, 2020 - 15:36 UTC
Monitoring
The fix has been deployed, all systems are back to normal. Monitoring to ensure everything has stabilized...
Posted Jun 27, 2020 - 15:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2020 - 15:27 UTC
Investigating
We are seeing reduced performance on a One Platform node and are investigating. This may impact a subset of customers.
Posted Jun 27, 2020 - 14:54 UTC
This incident affected: One Platform / Portals (Portals Web Interface / Portals API, One Platform / API).