Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2024 - 01:00 UTC
Scheduled
Exosite will be performing scheduled maintenance on September 28, 2024 CDT (Sept 29 UTC). During this maintenance window, there will be a time period of less than 5 minutes in which the data pipeline services will not be available to process and store data. This impacts ExoSense and ExoHome solutions, along with custom solutions leveraging key-value service.
Posted Sep 23, 2024 - 15:18 UTC
This scheduled maintenance affected: Murano Platform (Murano Platform, Murano Key/Value Store Service) and ExoSense® (ExoSense®).