Unexpected behavior in ONE Platform
Incident Report for Exosite
Resolved
We have determined that these unexpected ONE Platform behaviors affected a particular customer exclusively. We have reached out directly to the customer affected. If we have not reached out to you, you may safely disregard this incident.
Posted Aug 15, 2016 - 17:28 UTC
Investigating
We've detected a set of problematic behaviors affected Exosite's ONE Platform within the last hour. The behaviors include multiple executions of dispatches and spurious authentication failures for some devices.
Posted Aug 15, 2016 - 15:29 UTC