Murano User Service

Incident Report for Exosite

Resolved

This incident has been resolved.
Posted May 15, 2026 - 00:24 UTC

Monitoring

The issue has been mitigated and is being monitored.
Posted May 14, 2026 - 23:14 UTC

Investigating

We are currently investigating an issue with the Murano User service impacting service requests.
Posted May 14, 2026 - 23:00 UTC
This incident affected: Murano Platform (Murano User Service).