Scripting Errors
Incident Report for Exosite
Resolved
The source of the intermittent scripting call failures has been identified and corrected. This incident is resolved, and Murano platform services are fully operational.
Posted Aug 18, 2018 - 02:17 UTC
Investigating
We are currently observing intermittent scripting call failures which is causing degraded performance on the platform. We are investigating.
Posted Aug 17, 2018 - 22:42 UTC
This incident affected: Murano Platform (Murano Platform).