One Platform Availability
Incident Report for Exosite
Resolved
Between 19:02 - 19:30 a minority of requests to the One Platform experienced intermittent availability. This has been resolved.
Posted Mar 14, 2023 - 19:43 UTC
Identified
We have identified an issue affecting a portion of requests to the One Platform. We have mitigated the issue and are continuing to fully resolve.
Posted Mar 14, 2023 - 19:28 UTC
This incident affected: One Platform / Portals (One Platform / API).